A friendly forum to get help and support
 
PortalPortal  HomeHome  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log in  

Share | 
 

 After Hard Drive Wipe and Reload

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3 ... 7, 8, 9, 10, 11  Next
AuthorMessage
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   11/28/2011, 23:52

Thanks Fay! I already have those 3 boxes checked though.
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   11/29/2011, 00:07

You might also want to see what is enabled/disabled in the Extensions tab of Firefox and give me a screenshot of that. Repa, here's that shot.




Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   11/29/2011, 00:12

I just finished your instructions for FireFox "Dis-Ables" And, I enabled Java (TM) Platform SE 6 U29 6.0.290.11. Now I'll try the IE stuff and let you know when done, or if I have questions.

I was don't even know what HP View Toolbar is, so I don't guess I have it , & don't ever remember using it. But, I'll wait til you reply to this before I get rid of it to be certain it's not needed. But, sounds like more of HP BLOATWARE! Did you know I HATE HP??

EDIT: at eleven PM CST Just finished the IE Dis-ables: I'm doing this edit, & I tried to number each one & my Numbers don't work. Do you know why? When I click the numbers the blinking cursor moves up & down like when I hit the "Enter" key. Things acting strange, Dang it! Can you tell me what's wrong?

I went ahead and disabled all 3 entries of HP View, & might try to remove it when Repa replies. Disabled all of Google entries. DAbled Java plugin SSv Helper, and all of Bonjour. I'm using Firefox posting this.





Last edited by wcturner on 11/29/2011, 01:10; edited 1 time in total
Back to top Go down
View user profile
fay47
Royal Geek
Royal Geek
avatar

Number of posts : 1480
Registration date : 2008-10-17
Mood : none

PostSubject: Re: After Hard Drive Wipe and Reload   11/29/2011, 00:40

wc,

Is your Java working ok in FireFox. Can you now do the dslreports speed test from FireFox?

Fay
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   11/29/2011, 00:56

fay47 wrote:
wc,

Is your Java working ok in FireFox. Can you now do the dslreports speed test from FireFox?

Fay


I didn't run the test, but I got the Java insignia, and then the Start button to begin the test.
Back to top Go down
View user profile
fay47
Royal Geek
Royal Geek
avatar

Number of posts : 1480
Registration date : 2008-10-17
Mood : none

PostSubject: Re: After Hard Drive Wipe and Reload   11/29/2011, 01:01

Good, sounds like it should work ok.

Fay
Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: After Hard Drive Wipe and Reload   11/29/2011, 09:54

wcturner wrote:
[color=green]EDIT: at eleven PM CST Just finished the IE Dis-ables: I'm doing this edit, & I tried to number each one & my Numbers don't work. Do you know why? When I click the numbers the blinking cursor moves up & down like when I hit the "Enter" key. Things acting strange, Dang it! Can you tell me what's wrong?

I haven't a clue what you are talking about. Number what? Click what numbers where? Are you trying to type a number and it won't type or what? What are you in when doing this?

I went ahead and disabled all 3 entries of HP View, & might try to remove it when Repa replies. Disabled all of Google entries. DAbled Java plugin SSv Helper, and all of Bonjour. I'm using Firefox posting this.


If things are working as they should, and that HP View isn't re-enabling itself, then leave things as they are.

_________________
Repa
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   11/29/2011, 17:47

1) Repa said: Are you trying to type a number and it won't type or what? What are you in when doing this? As I mentioned, I was using FireFox, typing an Edit in the post above, and when I tried to type #1, or#3, etc, instead of the number showing up, the blinking cursor would drop down the page, with each keystroke as it will do when you want to begin a new paragraph. As you can see, the numbers are showing up today, in Firefox as I was in last night. but, the only difference is that, all that happened while I was Editing the above post.

2) Repa said: and that HP View isn't re-enabling itself How will I know if HP View is re-enabling itself, I don't know what it is, or anything?

3) Since you have not mentioned it, can I call your attention to Page 11, next to last post there with my 3 screen shots of my browser DSL test reports. Can you look at the first pic of the IE DSL test shot, look just above the test, in the bottom of the IE browser there's a yellow shield with a black exclamation mark on it. It says: "An add-on for this website failed to run. Check the security settings in Internet Options for potential conflicts." How do I address that, olease?

4) When updating Spyblaster today, got a window that said a new version 4.5 is available but I had to click OK, or click the javacool link that was in the window. It said to disable spyblaster protection, and to go to add/remove to remove the old version, before installing the New version. Have you got the new version, should I get it now? Please advise?
Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: After Hard Drive Wipe and Reload   11/29/2011, 18:02

wcturner wrote:
1) Repa said: 2) Repa said: and that HP View isn't re-enabling itself How will I know if HP View is re-enabling itself, I don't know what it is, or anything?

Just go back into the Mange add-ons display in your browser, click on the HP View entries and see if they are still disabled. If they are, then leave things as they are. If they have re-enabled themselves, you may want to take a look at the removal instructions I pointed you to, or else leave things as they are if you have reservations about going through the removal instructions, since you rarely use IE anyway.

3) Since you have not mentioned it, can I call your attention to Page 11, next to last post there with my 3 screen shots of my browser DSL test reports. Can you look at the first pic of the IE DSL test shot, look just above the test, in the bottom of the IE browser there's a yellow shield with a black exclamation mark on it. It says: "An add-on for this website failed to run. Check the security settings in Internet Options for potential conflicts." How do I address that, olease?

I see the same thing in IE. Haven't been able to discover which add-on it is referring to. Nothing to be concerned about - just ignore it.

4) When updating Spyblaster today, got a window that said a new version 4.5 is available but I had to click OK, or click the javacool link that was in the window. It said to disable spyblaster protection, and to go to add/remove to remove the old version, before installing the New version. Have you got the new version, should I get it now? Please advise?

Haven't seen that yet, but that's the way you do it. Follow the directions given and install the new version whenever you're ready.

_________________
Repa
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   11/29/2011, 23:54

1) I was just in IE browser, and went to DSL test site, since I forgot to do that again yesterday. And, the Java Icon appeared in the speed test box, and then the Start button appeared. So, Java is still working in IE also.

2) Opened Manage Add-Ons, and not only has HP View Re-Enabled, everything in there has Re-Enabled itself. Nothing there is Disabled today. Plus, there is a new item in there now, that was not there before, it is Shockwave Flash Object. Do I go back and Dis-Able the items I did yesterday, including the new one, Shockwave, and will they keep Re-enabling afterward? Please advise on what to do?

3) Along with Spyblaster having a new version, Ccleaner does also. Can you give me simple advice on how I determine to get the "New Versions" of all my Apps? Or, should I use the old versions if all is working well? I'm very confused about this?
Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: After Hard Drive Wipe and Reload   11/30/2011, 01:50

wcturner wrote:
1) 2) Opened Manage Add-Ons, and not only has HP View Re-Enabled, everything in there has Re-Enabled itself. Nothing there is Disabled today. Plus, there is a new item in there now, that was not there before, it is Shockwave Flash Object. Do I go back and Dis-Able the items I did yesterday, including the new one, Shockwave, and will they keep Re-enabling afterward? Please advise on what to do?

You need Shockwave. I don't know about all of them re-enabling. It's also happened on mine, but Java(tm) Plug-in 2 SSV Helper should still be disabled and a few others too. You've got a lot more stuff than I have, so I don't know. But, I'm not concerned about it. Some of the add-ons run without permissions, and perhaps those can't be disabled except during your current session, and then re-enable after shutdown or reboot. If I find an answer to this I'll let you know. I was trying to get your IE browser to respond better by disabling all add-ons except those you need. You can run a version of the IE browser that has no add-ons enabled if you so desire, but it won't have Java enabled, which you might need on occasion. If it is on your machine, you'll find it in Start > Programs > Accessories > Internet > and click Internet Explorer (No Add-ons). You can try it and see if it responds faster. In the meantime, don't worry about it- relax and try to enjoy your computer now that things seem to be working as they should.

3) Along with Spyblaster having a new version, Ccleaner does also. Can you give me simple advice on how I determine to get the "New Versions" of all my Apps? Or, should I use the old versions if all is working well? I'm very confused about this?

When there is an update for these Apps, Spybot and your other anti-malware apps, follow the directions for downloading and installing them. They should be kept up to date. Don't forget to uncheck software or toolbar offers with the installations. Default settings during installation are fine. For Spybot, don't include Teatimer in either the installs or the updates.


_________________
Repa
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   11/30/2011, 20:44

A) I got the new version of Spyware blaster at major geeks. I'll get the new version of Ccleaner later today.

B) First, let me ask you this. Do you know if I can download & install the Apps, such as Spyware blaster, in Firefox as well as IE?
You might not remember, but, before the wipe & reload, I had to use IE for the Apps installations because in Firefox I would not get an option of where to place them, and after the download I would not be able to find the App to run the Set Up. So, I continued the practice of using IE today for the download & install of Spyware blaster. I was just wondering if it matters now about which browser to use?

C) When IE browser at major geeks for the Spyware blaster new version, when I clicked for the download, the IE browser showed a blue bar that said Download blocked, click here for options. I don't like that about IE, is that normal, & can that be disabled?

D) Another IE question. Since I was already in IE, I came here to board. When logging in, I typed user name, then as I typed password, after the first 4 characters, instead of continuing with the rest of the password, the cursor reverted back to the beginning, as if I was just starting typing password.

E) Now, Here's another good one. While in IE, went to>Tools>Manage add on's, to dis-able the ones That had Re-Enabled, that I told you about yesterday, and guess what, today, they were Dis-Abled again, on their own, I did not do it. Also, the Shock Wave Flash Object entry was not there today either? Does any of this make sense?

F) I'm using Firefox posting this. I am using letters to label these questions, because I still cannot use a number just as it did the other day, when trying to label the questions. In D) above, I typed the 4 without thinking, as I did just now. I can't get it to duplicate it, on purpose, for some reason. Other than these 2 fours, (now I get a 2 again), most of the time when I try to type a number, the cursor jumps around all over this text box. Well, it is doing just as I described in the fifth post above this one. Do you why this is happening?

Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: After Hard Drive Wipe and Reload   11/30/2011, 21:44

Quote :

B) First, let me ask you this. Do you know if I can download & install the Apps, such as Spyware blaster, in Firefox as well as IE?
You might not remember, but, before the wipe & reload, I had to use IE for the Apps installations because in Firefox I would not get an option of where to place them, and after the download I would not be able to find the App to run the Set Up. So, I continued the practice of using IE today for the download & install of Spyware blaster. I was just wondering if it matters now about which browser to use?

Doesn't matter. Firefox gives me a choice of where to download, but if it doesn't give you a choice, it will go to the "Downloads" sub-folder in "My Documents." You must be in your owner account when doing downloads.

C) When IE browser at major geeks for the Spyware blaster new version, when I clicked for the download, the IE browser showed a blue bar that said Download blocked, click here for options. I don't like that about IE, is that normal, & can that be disabled?

It has to do with IE security settings, and is for your protection. Click on the bar and select Download File.

D) Another IE question. Since I was already in IE, I came here to board. When logging in, I typed user name, then as I typed password, after the first 4 characters, instead of continuing with the rest of the password, the cursor reverted back to the beginning, as if I was just starting typing password.

Sometimes if you unintentionally hit a wrong key without realizing it, strange things can happen. Your Keyboard can also be going bad

E) Now, Here's another good one. While in IE, went to>Tools>Manage add on's, to dis-able the ones That had Re-Enabled, that I told you about yesterday, and guess what, today, they were Dis-Abled again, on their own, I did not do it. Also, the Shock Wave Flash Object entry was not there today either? Does any of this make sense?

It does if you were in different accounts yesterday and today. Browser settings are unique to each account. That's why I've tried to get you to install "Drop My Rights" so you'll have one account for everything and I won't have to guess what's going on when you have a problem.

F) I'm using Firefox posting this. I am using letters to label these questions, because I still cannot use a number just as it did the other day, when trying to label the questions. In D) above, I typed the 4 without thinking, as I did just now. I can't get it to duplicate it, on purpose, for some reason. Other than these 2 fours, (now I get a 2 again), most of the time when I try to type a number, the cursor jumps around all over this text box. Well, it is doing just as I described in the fifth post above this one. Do you why this is happening?

Is the Num Lock key enabled on your keyboard? If it isn't it needs to be if you are using the number keypad on the right side of your keyboard to type numbers instead of the number keys at the top of the keyboard. Press the Num Lock key - a light should come on somewhere at the top right of your keyboard when the key is enabled. There is usually a 1 in a small box just under the light indicator that should be on, or it will say Num Lock above or below the light indicator. Does that fix your problem?

If that doesn't fix it, does this happen in all accounts or just one? Do you have another keyboard you can try? - it could be your keyboard or your keyboard driver. If you don't have another keyboard, could one of your kids or grandkids loan you one for a while to see if if happens with that one?



_________________
Repa
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   11/30/2011, 23:46

1) Okay, I'm posting this using Chrome browser.

2) Firefox gives me a choice of where to download I'll try installing something using Firefox and see if I get an Option where to send it, but, I didn't used to.

3) Your Keyboard can also be going bad I knew I shouldn't have asked.

4) It does if you were in different accounts yesterday and today. so you'll have one account for everything and I won't have to guess what's going on when you have a problem. That's my thinking too. No, I was in the Owner Account both times, and every time when I did the Disable addons. If I can ever get this other stuff caught up, I still plan to look into "Drop My Rights".

5) Is the Num Lock key enabled on your keyboard? Yes, it was already locked before when it would not print the number. But, as I said, I'm using Chrome at this moment, and the numbers are working Okay.


6) If that doesn't fix it, does this happen in all accounts or just one? It happens in Firefox, and in both my Limited Account, and My Owner Account. But, only in Firefox. As you see, numbers work just fine in Chrome. It must have something to do with some of the addon plugins that we disabled, because I didn't have the problem before doing that.?




Back to top Go down
View user profile
fay47
Royal Geek
Royal Geek
avatar

Number of posts : 1480
Registration date : 2008-10-17
Mood : none

PostSubject: Re: After Hard Drive Wipe and Reload   12/1/2011, 00:04

I just had a look at my firefox to see what it did about downloading stuff.
On the menu at the top - choose Options.
Select the General Tab.
about mid way down there is a section for Downloads
there are some radio buttons.
0ne says Save File to - and then has a box to show where - and a browse button to let you select
the other button says Always ask.

So, you can set it so that it will always ask you.
Or if you know where you want it to go, you can tell it where to save it to.

Fay
Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: After Hard Drive Wipe and Reload   12/1/2011, 00:34

wcturner wrote:

2) I'll try installing something using Firefox and see if I get an Option where to send it, but, I didn't used to.

See Fay's post above.

6) If that doesn't fix it, does this happen in all accounts or just one? It happens in Firefox, and in both my Limited Account, and My Owner Account. But, only in Firefox. As you see, numbers work just fine in Chrome. It must have something to do with some of the addon plugins that we disabled, because I didn't have the problem before doing that.?


Good observation. If it worked before disabling add-ons, then keep track of what you do and add them back one at a time until the problem is fixed.


_________________
Repa
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   12/2/2011, 00:37

fay47 wrote:
I just had a look at my firefox to see what it did about downloading stuff.
On the menu at the top - choose Options.
Select the General Tab.
about mid way down there is a section for Downloads
there are some radio buttons.
0ne says Save File to - and then has a box to show where - and a browse button to let you select
the other button says Always ask.

So, you can set it so that it will always ask you.
Or if you know where you want it to go, you can tell it where to save it to.

Fay

Thanks!

Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   12/2/2011, 01:12

Repa,
Just had a quick look at the TUT#12 DMR's, & glanced at the 2 articles from your links. I read some of the microsoft article. It looks awfully complicated to me! I'm not sure I've got enough sense to even get it set up. I'll look at it some more when I can.
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   12/2/2011, 23:53

Repa,

In Avast, do you want me to re-enable PUPS?
Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: After Hard Drive Wipe and Reload   12/3/2011, 01:44

No.

_________________
Repa
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   12/3/2011, 15:29

In System Restore I've been seeing "Software Distribution Service 3.0". What is that? Could that be Windows Update related?
Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: After Hard Drive Wipe and Reload   12/3/2011, 18:10

That is your Windows Defender updates and/or Windows Automatic updates.

_________________
Repa
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   12/6/2011, 15:01

Repa,
1) Last night I clicked my limited account, before turning off computer for the evening, and left the room while it was coming up. When I returned moments later, once again the desktop had not fully opened up. No Start menu, no desktop icons, just the wallpaper. Th Mouse cursor would move, as the time before, but you keyboard shortcuts you gave me will not turn computer off, or reboot it. Again, I had to hold the On button in to turn it off. As it was shutting down, a window popped up, but, it was so fleeting, I had no chance to read it.

2) Have you heard of this before?

3) Are there any other keyboard shortcuts, or is to hold in the On button the only way to shut it off? The only reason I ask, is because my On button had to be repaired by gluing, after the wipe & reload, because it broke. And, I'm afraid if I have to shut it down like this too often, it might not be able to be repaired, if it breaks again.

4) How long does it normally take for the Drop my rights thing take to get set up?
Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: After Hard Drive Wipe and Reload   12/6/2011, 18:20

wcturner wrote:
Repa,
1) Last night I clicked my limited account, before turning off computer for the evening, and left the room while it was coming up. When I returned moments later, once again the desktop had not fully opened up. No Start menu, no desktop icons, just the wallpaper. Th Mouse cursor would move, as the time before, but you keyboard shortcuts you gave me will not turn computer off, or reboot it. Again, I had to hold the On button in to turn it off. As it was shutting down, a window popped up, but, it was so fleeting, I had no chance to read it.

There are 2 possibilities for solving this that I know of:

1. Click Start > Run and type eventvwr.exe and click ok. In the left column, click on Security. On the menu bar, click on Actions > Preferences. On the General tab of the window that appears, if “Overwrite events older than” is selected, this could be your problem. Make sure that “Overwrite events as needed” is selected. Click Ok. Now see if the problem re-occurs. If it does, than try 2 below.

2. Fast User Switching is enabled for each user by default. Assuming that you are in fast user switching mode, you may be able to solve this problem by disabling this feature. This feature allows two or more computer users to share a single PC with their own user preferences, settings, programs, and document storage folders and then quickly switch from one user to the next without having to completely log off. For example, if you have several programs open and your partner needs to check his email, your partner could log on and check his email. Once done, you could switch back to your account and pick up where you left off. Your programs would still be open and waiting for you.

Unfortunately, Fast User Switching can tax the system as it takes quite a bit of memory to maintain the current user’s session. Try turning it off to see if you can switch users the traditional way without your computer crashing. If so, you will need to adjust to regular user switching which means the first user will need to log off before the second user logs on.

To turn off Fast User Switching in Windows XP, go to the Control Panel and click on the User Accounts icon. Select a user and click the option that says, “Change the way users log off.” Remove the tick mark in the Fast User Switching box. Do this for each account on your computer.

Now, try to switch and login to your different user accounts from your owner account and see if you still get the same problem. You shouldn't, but.....


3) Are there any other keyboard shortcuts, or is to hold in the On button the only way to shut it off? The only reason I ask, is because my On button had to be repaired by gluing, after the wipe & reload, because it broke. And, I'm afraid if I have to shut it down like this too often, it might not be able to be repaired, if it breaks again.

The Windows interface may be to blame. When your computer freezes after switching from one user to another are you able to get into Task Manager by pressing Control + Alt + Delete? If so, you should be able to stop the explorer.exe process and then restart it. To do this, click on the Processes tab and find explorer.exe in the list. Select it and then click the End Process button. Explorer.exe is responsible for the user interface so once it has been stopped all of your icons on the desktop will disappear. They’ll reappear once you relaunch the process.

To restart explorer.exe, on the menu bar of the Task Manager click File and then click on New Task (Run). Type explorer.exe and then click the OK button. Your icons should reappear. However, if your computer is completely frozen, then this may not be a viable solution.


4) How long does it normally take for the Drop my rights thing take to get set up?

Depends on the person, WC. For me, it would probably be about 5 - 10 minutes.

_________________
Repa
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: After Hard Drive Wipe and Reload   12/6/2011, 23:48

Repa,
1) I won't be able to try your reply tonight. This freeze up has only happened 1 other time before this, and I think it was maybe 2-3 weeks ago. So, if it only happens periodically like this, won't it be hard to know what works? I assume I'd have to just return to your instructions, depending on when & if it happens again, right?

2) Got another question. On Ebay today in Fire Fox, and it has happened on other sites as well in the past, my wife's mouse cursor pointing at a link to find out shipping charge, a left click did nothing, and a right click did not open a menu to open up a new tab. A right click did open up a different menu than what is normal though. It offered 3 choices; Bookmark This Link, Copy Link Location, and the No Script thing. And, when the Mouse hovers over the link to check ship cost, down in the left corner of the screen, above the Start menu, it says JavaScript. I tried it in my Firefox limited account also, and some links did the same way, a couple I tried, showed above the Start menu said JavaScript:Void(0). But, most of the items we hovered the Mouse over behaved in the Normal manner, and could use a right or left click and it worked Normal. Do you know what this means, or how to correct it?

3) And, if it takes you about 10 minutes, for DY Rights setup , it would take me a couple of weeks or more! Very Happy
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: After Hard Drive Wipe and Reload   

Back to top Go down
 
After Hard Drive Wipe and Reload
View previous topic View next topic Back to top 
Page 8 of 11Go to page : Previous  1, 2, 3 ... 7, 8, 9, 10, 11  Next
 Similar topics
-
» Foden Kit 21A - Drive Gears
» FANtasy DRIVE at NHMS
» It'll drive you nuts!!
» Drive Through Fight Over Chicken Nuggets
» What Car Do You Drive?

Permissions in this forum:You cannot reply to topics in this forum
Geeks, Geeks and More Geeks :: Windows Computer Help :: Computer Security-
Jump to: