A friendly forum to get help and support
 
PortalPortal  HomeHome  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log in  

Share | 
 

 Address Bar missing

View previous topic View next topic Go down 
AuthorMessage
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Address Bar missing   2/15/2012, 23:28

About 4PM today, I was on Glenn Becks website, and I enabled the auto scroll while reading the page. I tried to disable auto scroll and I couldn't disable it. I hit ctrl>alt>esc, , just to see if I could correct the problem. Finally, it just kept going til it reached the bottom of the page. Then somehow I was able to use the mouse to leave the site. Glenn Beck's site is a trusted site, & never had any problem with it.

After leaving the site, I noticed my address bar up at the top of the page had disappeared. About 30 minutes ago I checked again, hoping to find the address bar had returned. Nope, still missing.

I then proceeded to restore back to yesterday about 2PM. SR did not correct the missing address bar .

Got any ideas for correction?

Now, I'll post a question about Spybot problem in Computer Security. Please take a look.
Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: Address Bar missing   2/16/2012, 00:10

Undo your restore and then check your Spybot updates.

On the menu bar, select View > Toolbars > click on Navigation Toolbar to get your address bar back.

_________________
Repa
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: Address Bar missing   2/16/2012, 20:48

Got the address bar back, thanks.

I undid the restore, and checked Spybot updates. After installing the 2 updates from yesterday, all that was left was Teatimer, so I exited& passed on that. I clicked Immunize and ran it. Nothing changed, it is still the same as yesterday, Protected items 260654. And, as I said 2/08/12 update had 337026 Protected

1) Have you never had this happen that the old update lists more Protected items than a New Update?

2) Is there anything to do about it? thanks

Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: Address Bar missing   2/16/2012, 21:28

Never saw that before. I have the latest updates and they show 185,175 protections, way less than yours. I don't have a clue why the difference, but probably isn't anything to worry about. Each of my computers has a differnt number. I'm not going to worry about it.

_________________
Repa
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Address Bar missing   

Back to top Go down
 
Address Bar missing
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» How to find out a IP address via email
» Missing Boy
» Am I missing something here???
» PROBLEM: Missing post thread
» Missing the Timing - An in-depth explanation why Yu-Gi-Oh! relates to busses

Permissions in this forum:You cannot reply to topics in this forum
Geeks, Geeks and More Geeks :: Windows Computer Help :: Computer Discussion-
Jump to: