A friendly forum to get help and support
 
PortalPortal  HomeHome  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log in  

Share | 
 

 SiteAdvisor

View previous topic View next topic Go down 
AuthorMessage
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: SiteAdvisor   8/18/2014, 16:05

Hey Repa,
 
  Is your SiteAdvisor working correctly?    

For the last several days it says "We have no data for the page you requested, OR it will say You can check another site using the look up box below", or else it'll say:  "Site look up: If you would like to look up a site report, please use the look up box at the top right.      ......It's not doing as it normally does by giving an OK with the green text or bad site with the RED text.....so thought I'd ask if you have the same problem?

thanks
Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2376
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: SiteAdvisor   8/18/2014, 18:35

Yep, having same problems. SiteAdvisor seems to have become unreliable of late. You'll just have to wait it out and see if they fix it.

_________________
Repa
Back to top Go down
View user profile
wcturner
Royal Geek
Royal Geek


Number of posts : 1163
Location : Ky.
Humor : Yes
Registration date : 2009-10-26

PostSubject: Re: SiteAdvisor   8/18/2014, 23:49

Thanks Repa!.......

The World is in constant TURMOIL, and nothing works correctly anymore!!!!!! Have you noticed that?
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: SiteAdvisor   

Back to top Go down
 
SiteAdvisor
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Geeks, Geeks and More Geeks :: Windows Computer Help :: Computer Security-
Jump to: