A friendly forum to get help and support
 
PortalPortal  HomeHome  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  Log in  

Share | 
 

 New Worm Causing Havoc!

View previous topic View next topic Go down 
AuthorMessage
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2378
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: New Worm Causing Havoc!   1/17/2009, 13:50


_________________
Repa
Back to top Go down
View user profile
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2378
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Possible good news!   1/17/2009, 17:00

Here's an update on my last post above:

http://www.msnbc.msn.com/id/28708241?GT1=43001

Make sure you have the latest Windows Updates!

_________________
Repa
Back to top Go down
View user profile
Rike
Site Administrator
Site Administrator


Number of posts : 143
Location : WA, AZ
Registration date : 2008-10-21
Mood : fine

PostSubject: Re: New Worm Causing Havoc!   1/19/2009, 00:39

Repa,
I have all my updates, but have yet to install SP3! It is lurking in my Service Tray, but I'm afraid of it. Am I ok without it, but with everything else up to date?

_________________
Rike

"Everyone has a photographic memory ...some just don't have any film." Unkn.
Back to top Go down
View user profile http://rikespages.spaces.live.com/
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2378
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: New Worm Causing Havoc!   1/19/2009, 04:13

Rike, I haven't installed it either because of the reviews I've read. Keep SP2 updated and you should be fine. I'll do some more research in the days to come and see what I can find about the latest on SP3 and potential problems with it. Fay didn't report any problems, and my son didn't either. But I am of the opinion that if it ain't broke, don't fix it. And SP3 "broke" a lot of machines when it came out, so I am holding back for a while, even though some had no problems.

_________________
Repa
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: New Worm Causing Havoc!   1/28/2009, 00:27

Repa did you install a patch for the worm, and which one do we need?
Back to top Go down
Repa
Site Administrator
Site Administrator
avatar

Number of posts : 2378
Location : North Carolina
Humor : Age: Older than Dirt!
Registration date : 2008-09-19

PostSubject: Re: New Worm Causing Havoc!   1/28/2009, 19:38

W.C., just keep your MS updates current (either SP2 or SP3, whichever you are using), and you will be fine.

_________________
Repa
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: New Worm Causing Havoc!   

Back to top Go down
 
New Worm Causing Havoc!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» My worm deck need suggestions/fixes
» DE 1428 by Captain Havoc
» The Lair Of The White Worm
» Low Rectifier Voltage output after SDS Cap board install.
» two headed Arowana found ....

Permissions in this forum:You cannot reply to topics in this forum
Geeks, Geeks and More Geeks :: Windows Computer Help :: Computer Discussion-
Jump to: